Back to overview
Downtime

Token API V1 - Slow Response (Timeout)

Jul 15 at 08:15pm GMT+8
Affected services
Token API
Token API

Resolved
Jul 16 at 02:30am GMT+8

Token API V1 issues have been temporarily resolved.

Do note that, responses now are more cached to help with the issue.

Please migrate to Token API V2 as soon as possible, we will be deprecating V1 soon.

Updated
Jul 15 at 10:30pm GMT+8

The Token API V1 will face temporary downtime as we attempt a fix.

If you need urgent token information, please migrate to Token API V2.

Created
Jul 15 at 08:15pm GMT+8

We're looking into the issue with Token API V1 that is causing the slow response which can lead to timeout.

If you need token data urgently, you can migrate to Token API V2.