Back to overview
Degraded

Token API V1 - Slow Response (Timeout)

Jul 10 at 06:42am GMT+8
Affected services
Token API
Token API

Resolved
Jul 10 at 07:45am GMT+8

We have resolved the issue temporarily and response times should return to normal now.

We'll continue to monitor and work on the root cause.

Created
Jul 10 at 06:42am GMT+8

We're looking into the issue with Token API V1 that is causing the slow response which can lead to timeout.

If you need token data urgently, you can migrate to Token API V2.