Back to overview
Downtime
502 Token API down time or slow to respond
Jun 14 at 04:33pm GMT+8
Affected services
Token API
Token API
Resolved
Jun 14 at 05:12pm GMT+8
Jun 14, 2025 at 0912 UTC - We have scaled up the infrastructure to temporarily handle the spike in connections while we investigate the root cause. The Token API should be back to normal.
Affected services
Token API
Token API
Created
Jun 14 at 04:33pm GMT+8
Jun 14, 2025 at 0802 UTC - Acknowledged the incident. Observed that there is a spike in DB connections.
Jun 14, 2025 at 0839 UTC - Created status report, as we are still looking for the root cause and solution.
Affected services
Token API
Token API