Trigger Order temporary downtime due to CloudFlare
Resolved
Jun 13 at 02:46am GMT+8
We acknowledged the issue at Jun 12, 2025 - 18:04 UTC
We then figured the root cause and implemented a workaround at Jun 12, 2025 - 18:35 UTC
Affected services
Trigger API
Trigger API
Created
Jun 13 at 02:41am GMT+8
We acknowledged the issue at Jun 12, 2025 - 18:04 UTC
We then figured the root cause and implemented a workaround at Jun 12, 2025 - 18:35 UTC
If you need help please reach out to us in Discord's Developer Support channel at https://discord.gg/jup
--- This is from CloudFlare ---
Update - We are continuing to investigate this issue.
Jun 12, 2025 - 18:31 UTC
Update - We are seeing a number of services suffer intermittent failures. We are continuing to investigate this and we will update this list as we assess the impact on a per-service level.
Jun 12, 2025 - 18:30 UTC
Update - We are continuing to investigate this issue.
Jun 12, 2025 - 18:20 UTC
Investigating - Cloudflare engineering is investigating an issue causing Access authentication to fail. Cloudflare Zero Trust WARP connectivity is also impacted.
Jun 12, 2025 - 18:19 UTC
Affected services
Trigger API
Trigger API