Back to overview
Downtime
API V1 Went Offline
Mar 05 at 02:10am GMT+8
Resolved
Mar 05 at 02:15am GMT+8
Everything should be back to normal now.
Affected services
Created
Mar 05 at 02:10am GMT+8
The API went offline from 5:40pm UTC to 6:10pm UTC. This was caused by a bad dependency on the API. It has been resolved.
The API is online now.
Affected services